Sonidos... y música!!!

temas relacionados a mikrotik no asociados a una categoria
Avatar de Usuario
emmmm
Colaborador
Mensajes: 5
Registrado: Jue, 08 Feb 2018, 17:42

Sonidos... y música!!!

Mensaje por emmmm » Mié, 14 Feb 2018, 22:23

¿Sabíais que Mikrotik permite hacer sonidos? los RB2011 y superiores, incluyen un pequeño altavoz que permite hacer sonidos. Si buscáis en internet hay muchos. Os paso un script que tengo hecho para que toque la música del Super Mario cada vez que se inician.

Código: Seleccionar todo

/system routerboard settings
set silent-boot=yes
/system scheduler
add name=beeper on-event=arranque policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=\
    startup
/system script
add name=arranque owner=admin policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive source=":delay 50\
    00ms;\r\
    \n:beep frequency=660 length=100ms;\r\
    \n:delay 150ms;\r\
    \n:beep frequency=660 length=100ms;\r\
    \n:delay 300ms;\r\
    \n:beep frequency=660 length=100ms;\r\
    \n:delay 300ms;\r\
    \n:beep frequency=510 length=100ms;\r\
    \n:delay 100ms;\r\
    \n:beep frequency=660 length=100ms;\r\
    \n:delay 300ms;\r\
    \n:beep frequency=770 length=100ms;\r\
    \n:delay 550ms;\r\
    \n:beep frequency=380 length=100ms;\r\
    \n:delay 575ms;"
Responder