programar limpieza dns cache en mikrotik

en esta seccion entrontraras script's y programacion de tareas en tu mikrotik
Avatar de Usuario
michael.m
Moderador
Mensajes: 7
Registrado: Lun, 05 Feb 2018, 18:29

programar limpieza dns cache en mikrotik

Mensaje por michael.m » Vie, 09 Feb 2018, 03:15

aqui aprenderas a como limpiar la cache DNS de mikrotik para que la resolucion de nombres de dominio este siempre actualizado!

iniciaremos creando un sencillo script

Código: Seleccionar todo

/system script
add name=FlushCache owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/ip dns cache flush"
script.jpg
script.jpg (66.81 KiB) Visto 149 veces
quedando de esta manera.

luego procedemos a configurar la frecuencia con la que se hace la limpieza de la cache:

Código: Seleccionar todo

/system scheduler
add interval=30m name="cache flush" on-event=FlushChache policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=Feb/08/2018 start-time=06:00:00
SchedulerFlushChache.jpg
SchedulerFlushChache.jpg (81.3 KiB) Visto 149 veces
de esta manera ya estaria programada nuestra limpieza... pueden cambiar la frecuencia con la que se ejecura el scrip en el intervalo... en mi caso se ejecuta cada 30 minutos

eso eso todo!! cualquier inquietud estare atento a los comentarios ;) :mrgreen:
Responder